Bugs
20d ago

User not receiving Verification Email

Hey Outverse!

We got a report from one of our users that he's not getting a verification email. I asked him to check spam etc but turns up empty no matter how much he requests a new email. We also removed him and added him again in the workspace but no change. Can provide the user details in DM.

Thanks!

1 reply
Last activity 20d ago
27d ago

/image and /video not working

I have been trying to upload images and actual videos - when I do so, the input pane freezes, i can no longer type/do anything, can't even see the cursor. Any help would be much appreciated!

2 replies
Last activity 27d ago
27d ago

OpenGraph image not showing

The opengraph image has successfully been uploaded (I can check the link preview on other websites), but on my setting it's not displaying

2 replies
Last activity 27d ago
2mo ago

Can't change logo

Good afternoon, I'm trying to change the logo and branding of our space, but nothing is happening when I click "update". This is my space: https://app.outverse.com/verisian/settings/general/overview

15 replies
Last activity 2mo ago
2mo ago

Members don't show on first click

Hey Team -

I've noticed that when first clicking the Members page, it only shows the two admins. I have to refresh before it shows the full list of members. Is this a feature or a bug? Would be good to see everyone first go

Thanks

2 replies
Last activity 2mo ago
3mo ago

Email Format Error

Email invitation lists community name as {community_slug}

2 replies
Last activity 3mo ago
4mo ago

Unable to scroll on the Events setting page in edit mode. Have to zoom out in the browser to be able to save edits or delete

This is the bottom of the page, unable to scroll further down to see that I have chosen "Members only" for instance.

With zoom out:

1 reply
Last activity 4mo ago
4mo ago

Hi, we are struggling with customers not being able to sign up with LinkedIn or Google

The sign-up flow pops up, the "Allow" in the popup, but then the popup box turns white and they are not redirected nor logged in. Currently they have to create a user with email and password to be able to log in.

2 replies
Last activity 4mo ago
7mo ago

Adjust width of doc contents

It should be possible to adjust the width of the doc contents component as it takes to much space as of now... ☝️

1 reply
Last activity 7mo ago
K
8mo ago

Notification Settings

Hi Outverse team, I see you can edit your notification settings but it doesn't seem to save the changes. There's no save button and when I click out, the settings reset.

Cheers.

1 reply
Last activity 8mo ago
2y ago

Problem editing home space in "Google Chrome"

On my way to launch my community within a few days..

One small bug that keeps showing up is when I want to edit the home space. For some reason it doesn´t work in "Google Chrome", just shows a blank page with the url https://app.outverse.com/error

I changed it to Microsoft Edge (not ideal browser) and it works..

Do you know this problem??

2 replies
Last activity 2y ago
2y ago

Random "edit post" glitch

when I go to "edit thread" on any post I want to update the whole page refreshes and just brings me back to the original post.

(PS - sorry if I'm a fountain of feedback today! I am way in it with my own community and all of the knobs are being turned and buttons pushed. 🤪 )

2 replies
Last activity 2y ago
2y ago

Change title of thread once created?

Hey there - is is possible to Edit the title of a thread once it's been created? I've tried now a couple of times and keep getting an error message when I click the "update thread" button.

1 reply
Last activity 2y ago
2y ago

Reply window shrinks, cannot enter text easily

When I reply to a thread on mobile the reply window opens larger and then when I tap to type the keyboard fires up and this shrinks the reply window and I cannot see the cursor or type unless I tap to expand the thread...just sharing incase...might be the reality of a small screen but it makes replying a hassle.

2 replies
Last activity 2y ago